Pulsonix User Forum

Technical advice from Pulsonix engineers and the wider community.

 All Forums
 Help with using Pulsonix
 Schematic Design
 Pin style showing when connected

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List

* Forum Code is ON

   Upload a file

Check here to subscribe to this topic.

T O P I C    R E V I E W
Remco van Hardeveld Posted - 15 Feb 2018 : 12:59:37
Hi Pulsonix forum,

I'm back again with another question unsolvable for me. I have scrolled through the Pulsonix user guide and searched the internet, but could not find my solution. I only find the same "problem" in the user guide without any explanation and mixed through out the document.

The "problem", or rather an inconvenience, that I am having is that in my new reconfigured environment the pin style is visible as defined in the technology file (black cross with a thickness of 0.127) after connecting a track to it. When a track is not connected to the pin, than a grey cross is visible. At this point, I think I still can follow this.

However when I open an older design to which I have access, I see no cross when a track is connected to the pin (I have selected to use the same pin style in both designs). When I disconnected the track in the older design I see a grey cross identical to my current design. In the picture below I drew a circle to show the inconvenience that I am talking about. I tried to compare the settings in both design, but I could not see an immediate difference that could cause this.

In my new design I would love to have no cross visible when a track is correctly connected to the pin. In my opinion this results in a cleaner look and gives an immediately feedback if a pin is connected or not.

Pulsonix: Version 9.1 build 6871

Image Insert:

71.16 KB

Ps. I hope the image will upload because in the preview is shows a broken link.
3   L A T E S T    R E P L I E S    (Newest First)
Remco van Hardeveld Posted - 19 Feb 2018 : 12:07:40
Thank you for the correct answer. As usual I was expecting to find this setting somewhere else.

I also did what tystephens has sugested (great suggestion by the way). My "template" is getting better and better suited to my idea :).

Thank you and kind regards,

tystephens Posted - 16 Feb 2018 : 14:00:54
Yes you need to change the display settings in your colour files (Setup, Colours).

I would suggest turning OFF the Display for Sym. Pins in Colours/Connect Points and turning ON the Display of Unconnected Pins in Colours/Highlights.

steve Posted - 15 Feb 2018 : 14:14:28
This is a visibility issue, managed by Colours. In colours do not show Symbol Pins, instead show Unconnected Pins

Pulsonix Assistance