Pulsonix User Forum

Technical advice from Pulsonix engineers and the wider community.

Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help with using Pulsonix
 General
 Pulsonix crashes when adding attribute
Author Previous Topic Topic Next Topic  

Remco van Hardeveld

Netherlands
15 Posts

Posted - 07 Feb 2018 :  08:44:51  Show Profile  Reply with Quote
Hi all,

In a previous post I made a request in how to easily "force" standard technology files so that every college of mine would have the same layout en rules to follow. There was not an easy way, but i'm now at the point that I could spread the technology files with a neat and tidy layout.

However, I noticed that after my modifications Pulsonix keep crashing. To be more precise it will keep crashing when I try to add attributes to a component in the component library (same for existing or new components).
This is where I click on to add an attribute:

70.01 KB

I though it was maybe a fault in the upgrades/installation, so I uninstalled all Pulsonix versions through the Control Panel-> Uninstall a program. After I cleared all files I installed Pulsonix again with all the upgrades and ended with solely Version 9.1 Build 6871. In the beginning I especially tried to add an attribute to a component and it worked without crashing. But after a while the problem starting to come up again. Some times Pulsonix even crashes when I try to add a component to my design. At this point I am out of ideas to solve this problem or find the problem that causes this. Is there someone experiencing the same problems or have dealt with it in the past?

My setup is:
Pulsonix version: 9.1 Build 6871. Running locally on Windows 10. In the folder structure, if applicable, pointing to the correct folder on our server with the required files (only using our files on the server, thus not pointing to the default location of Pulsonix when installed).

steve

United Kingdom
316 Posts

Posted - 07 Feb 2018 :  10:52:34  Show Profile  Visit steve's Homepage  Reply with Quote
To investigate we require the data, so that we can replicate the problem. Could you please supply the design file(s) and any other data required to replicate this occurence to support@pulsonix.com.

Note: Please never uninstall Pulsonix when experiencing a problem as this action could change the status of the program and inhibit investigation, and normally does not achieve a result. Instead always contact support@pulsonix.com where we will guide you accordingly.

On investigation of your reported problem, we will post here the results.

Pulsonix Assistance
Go to Top of Page

steve

United Kingdom
316 Posts

Posted - 08 Feb 2018 :  08:48:20  Show Profile  Visit steve's Homepage  Reply with Quote
The problem lay inside the Part Technology. Some of the system attributes, those between <> had been deleted, cause still under investigation, but this caused a system problem as they must be present.

The solution was to add them back in by loading just the system attributes from another technology file.

Pulsonix Assistance
Go to Top of Page
  Previous Topic Topic Next Topic  
Jump To: