Pulsonix User Forum

Technical advice from Pulsonix engineers and the wider community.

Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help with using Pulsonix
 Manufacturing outputs
 Pick and place report missing
Author  Topic Next Topic  

Eizens

6 Posts

Posted - 11 Feb 2022 :  10:07:50  Show Profile  Reply with Quote
Hello, previously I was working with an older Pulsonix version and there I could easily generate Pick and place file by Output -> Report -> Pick and place CSV (or something like that).
Now I got my Pulsonix updated to version 11 and I could not find the Pick and place report.
How to make such a report in Pulsonix 11?
Thank you.

feynman

Switzerland
23 Posts

Posted - 11 Feb 2022 :  12:03:14  Show Profile  Reply with Quote
Pulsonix 11 also ships with format files for pick&place data.

Most likely there is something wrong with your folder settings (Setup -> Folders), i. e. Pulsonix doesn't look in the right place for format files or you have not installed them.
Go to Top of Page

Eizens

6 Posts

Posted - 11 Feb 2022 :  13:04:58  Show Profile  Reply with Quote
quote:
Originally posted by feynman

Pulsonix 11 also ships with format files for pick&place data.

Most likely there is something wrong with your folder settings (Setup -> Folders), i. e. Pulsonix doesn't look in the right place for format files or you have not installed them.



Yes, there was a problem with Setup -> Folders.

My fix was: Setup -> Folders -> Format Files -> Add -> Navigate to .../Documents/Pulsonix11/Formats. After that it found all default formats.

Thank you!

Edited by - Eizens on 11 Feb 2022 13:05:42
Go to Top of Page

jameshead

United Kingdom
123 Posts

Posted - 11 Feb 2022 :  15:51:29  Show Profile  Reply with Quote
One of the easiest ways to come across the issue of missing master library files and missing reports is to install Pulsonix as administrator and select to put program data files with the user documents rather than in the program files folder, so they are installed in the Documents folder for the Administrator login and not the user login.
Go to Top of Page
   Topic Next Topic  
Jump To: