Pulsonix User Forum

Technical advice from Pulsonix engineers and the wider community.

Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help with using Pulsonix
 Manufacturing outputs
 Font on output is not the same
Author Previous Topic Topic Next Topic  

KC5IXX

USA
8 Posts

Posted - 10 Dec 2013 :  21:47:24  Show Profile  Reply with Quote
Hello,

I have discovered that the font on the screen is not the same as the printed/ploted/Gerber font. A text message that fits nicely in the corner of the board in the screen view will run off the board in the grebers.

Where do I fix that?

steve

United Kingdom
316 Posts

Posted - 11 Dec 2013 :  08:36:35  Show Profile  Visit steve's Homepage  Reply with Quote
Which font are you using in that instance? Which version of product are you running on what OS?

Pulsonix Assistance
Go to Top of Page

KC5IXX

USA
8 Posts

Posted - 11 Dec 2013 :  14:56:18  Show Profile  Reply with Quote
I am using Arial Narrow at a height of 75.0.

Using Pulsonix Version 7.6 Build 5224
Using Windows 7 Enterprise SP1 32-bit
Go to Top of Page

steve

United Kingdom
316 Posts

Posted - 11 Dec 2013 :  15:48:53  Show Profile  Visit steve's Homepage  Reply with Quote
Could you send the design file through to Support please, as it seems fine on a simple test design I have just created and output to Gerber. There has been some text font work done since that release but I would like to see the actual problem first hand.

Pulsonix Assistance
Go to Top of Page
  Previous Topic Topic Next Topic  
Jump To: